Auto-login hit and miss

Comments and suggestions about this site

Moderators: ChrisThornett, LXF moderators

Auto-login hit and miss

Postby fingers99 » Sun Apr 17, 2005 8:30 pm

Sometimes auto-login works, sometimes it fails. Why?
fingers99
LXF regular
 
Posts: 143
Joined: Thu Apr 07, 2005 6:15 pm

RE: Auto-login hit and miss

Postby nelz » Sun Apr 17, 2005 9:06 pm

It works every time here, using Firefox. Which browser are you using?
"Insanity: doing the same thing over and over again and expecting different results." (Albert Einstein)
User avatar
nelz
Site admin
 
Posts: 8523
Joined: Mon Apr 04, 2005 11:52 am
Location: Warrington, UK

RE: Auto-login hit and miss

Postby towy71 » Sun Apr 17, 2005 10:04 pm

I second fingers99, using firefox 1.0.2 in kubuntu 5.04
still looking for that door into summer
User avatar
towy71
Moderator
 
Posts: 4264
Joined: Wed Apr 06, 2005 2:11 pm
Location: wild West Wales

RE: Auto-login hit and miss

Postby Nigel » Sun Apr 17, 2005 10:15 pm

It seems rather hit & miss for me, too - I'm using FireFox 1.01 on SuSE 9.2
Hope this helps,

Nigel.
User avatar
Nigel
LXF regular
 
Posts: 1141
Joined: Fri Apr 08, 2005 8:03 pm
Location: Gloucestershire, UK

RE: Auto-login hit and miss

Postby nelz » Sun Apr 17, 2005 10:53 pm

I'm using 1.0.3 now, but it worked for me with 1.0.2 too.
"Insanity: doing the same thing over and over again and expecting different results." (Albert Einstein)
User avatar
nelz
Site admin
 
Posts: 8523
Joined: Mon Apr 04, 2005 11:52 am
Location: Warrington, UK

RE: Auto-login hit and miss

Postby lxfadmin » Sun Apr 17, 2005 11:43 pm

I don't seem to have a problem with it.

It is cookie-based - are you sure you haven't changed some settings regarding cookies?
User avatar
lxfadmin
Moderator
 
Posts: 21
Joined: Mon Mar 21, 2005 2:24 pm

RE: Auto-login hit and miss

Postby Flea » Mon Apr 18, 2005 12:31 am

I noticed this once with Firefox 1.0.2 thought it was a freak occurrence, obviously not. I have since upgraded to 1.0.3 and no problems yet.
The question is, what is a mahnamahna?
The question is, who cares?
User avatar
Flea
LXF regular
 
Posts: 258
Joined: Fri Apr 08, 2005 1:03 pm
Location: Ferryhill, Co. Durham

RE: Auto-login hit and miss

Postby guy » Mon Apr 18, 2005 6:01 pm

Me too. I assumed it was something to do with dynamic IP addresses, until I realised that my DSL router has been running the same ppp session for many days, and my LAN is insulated via NAT.
Firefox 1.0.2 on (blush) Win98.
Cheers,
Guy
The eternal help vampire
User avatar
guy
LXF regular
 
Posts: 1078
Joined: Thu Apr 07, 2005 12:07 pm
Location: Worcestershire

RE: Auto-login hit and miss

Postby fingers99 » Mon Apr 18, 2005 6:42 pm

Firefox 1.0.2 (waiting for the upgrade to reach unstable!): it's intermittent, but has happened 3 times so far.
fingers99
LXF regular
 
Posts: 143
Joined: Thu Apr 07, 2005 6:15 pm

RE: Auto-login hit and miss

Postby Rhakios » Mon Apr 18, 2005 7:24 pm

Me too.

Goodness, I never thought I'd end up posting that, how terribly AOL.

Um, using Opera 7.54 btw.
Bye, Rhakios
User avatar
Rhakios
Moderator
 
Posts: 7634
Joined: Wed Apr 06, 2005 11:18 pm
Location: Midlands, UK

RE: Auto-login hit and miss

Postby nordle » Mon Apr 18, 2005 10:50 pm

me too, firefox 1.0.3
I think, therefore I compile
User avatar
nordle
LXF regular
 
Posts: 1500
Joined: Fri Apr 08, 2005 9:56 pm

RE: Auto-login hit and miss

Postby keithT » Mon Apr 18, 2005 10:54 pm

And me.
Opera 7.11
Keith.
keithT
 
Posts: 2
Joined: Wed Apr 06, 2005 10:24 pm

RE: Auto-login hit and miss

Postby fingers99 » Mon Apr 18, 2005 11:42 pm

Just a thought -- could it be due to the expiry of cookies? I'm no cookie monster though.......... ;-)
fingers99
LXF regular
 
Posts: 143
Joined: Thu Apr 07, 2005 6:15 pm

RE: Auto-login hit and miss

Postby Nigel » Wed Apr 20, 2005 3:16 pm

Don't seem to have the problem using Mozilla 1.4.3 on SuSE 8.2 at work; DO have it using Firefox 1.01 on SuSE 9.2 at home :?
Hope this helps,

Nigel.
User avatar
Nigel
LXF regular
 
Posts: 1141
Joined: Fri Apr 08, 2005 8:03 pm
Location: Gloucestershire, UK

RE: Auto-login hit and miss

Postby andychannelle » Wed Apr 20, 2005 7:46 pm

FF 1.0.1 seems a bit erratic.

AndyC
andychannelle
LXF regular
 
Posts: 111
Joined: Mon Apr 04, 2005 4:08 pm

Next

Return to This Website

Who is online

Users browsing this forum: No registered users and 1 guest