Mandriva 2005LE and a Philips 107E monitor

For discussing Linux compatible (or not) devices

Moderators: ChrisThornett, LXF moderators

Mandriva 2005LE and a Philips 107E monitor

Postby Viking44 » Thu Oct 27, 2005 8:49 am

While loading up Mandriva 2005LE the boot screens etc are showing full screen OK but as soon as I enter the KDE desktop my display reduces by a margin of about 10mm all round. As far as I can see the driver for my nVidia graphics card is correct and the monitor is correctly described in the desktop configuration. When I am using Windows Me, the display is set up correctly therefore I have no wish to alter the settings on the monitor itself when I use Linux.
Interestingly, when the Windows bootscreen displays, the display is reduced by about 10mm all round until the PC goes into Windows itself when all is OK.
(In both instances the display is actually offset to the right noticeably when the reduced version is up but the surround is generally about 10mm)
Has anyone any ideas as to how I can get the full screen width display in Linux?
Viking44
 
Posts: 36
Joined: Tue Jul 05, 2005 4:41 pm
Location: Bucks UK

RE: Mandriva 2005LE and a Philips 107E monitor

Postby jake » Sun Oct 30, 2005 10:09 pm

I've had a similar problem with a Targa monitor in the past and the solution was to edit xorg.conf or XF86Config file by hand, as the automatic configuration got vertical and horizontal frequencies slightly awry. So you need to dig out the monitor manual and check against xorg.conf.
......religious doctrines constitute a speculative
hypothesis of an extremely low order of probability.
-- Sidney Hook
jake
 
Posts: 7
Joined: Sun Apr 10, 2005 7:47 pm

RE: Mandriva 2005LE and a Philips 107E monitor

Postby Viking44 » Mon Oct 31, 2005 8:31 pm

Thanks jake.
I am about to try changing distros so will wait to see what Suse 10 comes up with as far as my display is concerned. I have looked up the frequencies for vertical and horizontal but have discovered that they are quoted as ranges rather than specifics, I presume that I try a few settings and see what happens. Anyway that will be after the possible change.
Again, many thanks for the help.
Viking44
 
Posts: 36
Joined: Tue Jul 05, 2005 4:41 pm
Location: Bucks UK


Return to Hardware

Who is online

Users browsing this forum: No registered users and 2 guests