Lexmark 3100 series All-In-One

For discussing Linux compatible (or not) devices

Moderators: ChrisThornett, LXF moderators

Lexmark 3100 series All-In-One

Postby khakilang » Tue May 18, 2010 7:19 am

Recently I try to use Xsane Image scanner with the above printer. But it just turn grey and hang. Is it because of its driver? If so how to get and compile it. I am a newbie so 1 am not confident in command line. But please give detail explanation. Thanks to anyone who can help.
:cry:
khakilang
LXF regular
 
Posts: 110
Joined: Mon Jan 04, 2010 7:26 am

Postby khakilang » Fri Jul 16, 2010 6:35 am

Just to let you guys know. I install Virtual Box PUEL, install Window XP and add vboxruser to the User Group. Activate the USB port and my Lexmark all in one printer works including the scanner. Too bad there is no direct way to use it under Linux. At the end I still need Window XP.
khakilang
LXF regular
 
Posts: 110
Joined: Mon Jan 04, 2010 7:26 am

Postby Ram » Fri Jul 16, 2010 9:20 am

I had that problem with my HP Scanjet 5300c, turned out to the Default DPI setting of 150, it just hung.

You don't say which distro you're using but I'll have a guess at Ubuntu 9.10 or earlier. In Ubuntu 10.04 they have added Simple Scan, this works out of the box so to speak.

lubuntu LXDE 13.10 running on AMD Phenom II*4; ASUS Crosshair III Formula MB; 4 GB Ram.....
User avatar
Ram
LXF regular
 
Posts: 1675
Joined: Thu Apr 07, 2005 9:44 pm
Location: Guisborough

Postby khakilang » Mon Jul 19, 2010 9:34 am

I am using Ubuntu 10.04. I have try Simple scan and Xsane. Even my brother try on his Window 7. Nothing works and that is my last resort after googling around many forums. Including Ubuntu. I was at the edge of throwing the Lexmark away and get a much Linux friendly all in one printer.
khakilang
LXF regular
 
Posts: 110
Joined: Mon Jan 04, 2010 7:26 am


Return to Hardware

Who is online

Users browsing this forum: Google [Bot] and 0 guests