all in 1 scanner not working

For discussing Linux compatible (or not) devices

Moderators: ChrisThornett, LXF moderators

all in 1 scanner not working

Postby andy57742 » Sat May 01, 2010 8:37 pm

Hi All
i finally took the plunge and dumped windows i opted for the latest ubuntu
all is well except i cannot get my scanner to be recognised i have an epson sx215 all in one i`m using the epson sx100 printer driver because the sx210 does not work properly, any tips and advice would be fantastic.

Andy
andy57742
 
Posts: 7
Joined: Sun Mar 14, 2010 10:13 pm

Postby roseway » Sun May 02, 2010 6:24 am

The easiest way to get the scanner working is to use Epson's Image Scan (or Image Scan Lite). As far as I can see, you'll need the Lite version for your SX215.
Eric
roseway
LXF regular
 
Posts: 448
Joined: Thu Jan 18, 2007 2:27 pm

Postby andy57742 » Sun May 02, 2010 7:23 am

Thanks Eric
That`s worked a treat i think now thats all of my hardware working fine at the moment.
now it`s just a case of finding some decent codecs to play some of my dvds.

Andy
andy57742
 
Posts: 7
Joined: Sun Mar 14, 2010 10:13 pm

Postby wyliecoyoteuk » Sun May 02, 2010 8:59 am

Medibuntuis what you need 8)
The sig between the asterisks is so cool that only REALLY COOL people can even see it!

*************** ************
User avatar
wyliecoyoteuk
LXF regular
 
Posts: 3454
Joined: Sun Apr 10, 2005 10:41 pm
Location: Birmingham, UK


Return to Hardware

Who is online

Users browsing this forum: No registered users and 0 guests