M$ do it again but in black.

Discussion topics, Linux related - not requests for help

Moderators: ChrisThornett, LXF moderators

M$ do it again but in black.

Postby Ram » Tue Dec 01, 2009 2:22 pm

Black Screen of Death Reported by the Beeb

lubuntu LXDE 13.10 running on AMD Phenom II*4; ASUS Crosshair III Formula MB; 4 GB Ram.....
User avatar
Ram
LXF regular
 
Posts: 1674
Joined: Thu Apr 07, 2005 9:44 pm
Location: Guisborough

Postby pctechie » Tue Dec 01, 2009 2:40 pm

And by the looks of it another update by MS did this, suprize suprize, well no not really this has happened before, that's why I update windows manually, when I'm using it that is, I use Ubuntu majority of the time no MS updates here lol
pctechie
 
Posts: 49
Joined: Tue Nov 17, 2009 1:20 pm
Location: Manchester,UK

Postby Ram » Tue Dec 01, 2009 3:55 pm

pctechie wrote:And by the looks of it another update by MS did this, suprize suprize, well no not really this has happened before, that's why I update windows manually, when I'm using it that is, I use Ubuntu majority of the time no MS updates here lol


I've seen this issue before on XP as well as with the lastest update, after auto updates, fix both earlier issues (1 was mine) by using the recovery console and running chkdsk /f. This last time a couple of 3 finger shuffles resolved it (mine again but this time I have the drive dual booting with Slackware 13 couldn't be pestered looking for the CD.).

lubuntu LXDE 13.10 running on AMD Phenom II*4; ASUS Crosshair III Formula MB; 4 GB Ram.....
User avatar
Ram
LXF regular
 
Posts: 1674
Joined: Thu Apr 07, 2005 9:44 pm
Location: Guisborough

Postby LeeNukes » Tue Dec 01, 2009 4:28 pm

Its much better when the issue is caused by a third party:

http://securityandthe.net/2008/11/10/av ... dows-file/
User avatar
LeeNukes
LXF regular
 
Posts: 954
Joined: Sun Jun 21, 2009 8:11 pm
Location: At the bar

Postby Ram » Tue Dec 01, 2009 5:38 pm

Was not just on AVG, had a similar thing at work with McAfee renaming files and breaking apps.









Edit to add just
Last edited by Ram on Tue Dec 01, 2009 6:32 pm, edited 1 time in total.

lubuntu LXDE 13.10 running on AMD Phenom II*4; ASUS Crosshair III Formula MB; 4 GB Ram.....
User avatar
Ram
LXF regular
 
Posts: 1674
Joined: Thu Apr 07, 2005 9:44 pm
Location: Guisborough

Postby towy71 » Tue Dec 01, 2009 6:12 pm

Avast did something similar on vista on a computer I was trying to fix :?
still looking for that door into summer
User avatar
towy71
Moderator
 
Posts: 4262
Joined: Wed Apr 06, 2005 2:11 pm
Location: wild West Wales

Postby Dutch_Master » Tue Dec 01, 2009 6:20 pm

Who in his right mind will ever use M$ crap anyway? :? :evil: :evil: :evil:
Dutch_Master
LXF regular
 
Posts: 2438
Joined: Tue Mar 27, 2007 1:49 am

Postby leke » Tue Dec 01, 2009 8:41 pm

Didn't you know? Black is the new blue :P
User avatar
leke
LXF regular
 
Posts: 503
Joined: Mon Oct 22, 2007 5:45 pm
Location: Oulu, Finland

Postby roseway » Wed Dec 02, 2009 7:47 am

leke wrote:Didn't you know? Black is the new blue :P


I already made that joke on the Debian forum. Now I'll have to consult my legal advisers and sue you for a billion dollars. :D
Eric
roseway
LXF regular
 
Posts: 446
Joined: Thu Jan 18, 2007 2:27 pm

Postby towy71 » Wed Dec 02, 2009 8:48 am

roseway wrote:I already made that joke on the Debian forum. Now I'll have to consult my legal advisers and sue you for a billion dollars. :D
the source code for that gag is gpl'd so don't waste your money :P
still looking for that door into summer
User avatar
towy71
Moderator
 
Posts: 4262
Joined: Wed Apr 06, 2005 2:11 pm
Location: wild West Wales

Postby LeeNukes » Wed Dec 02, 2009 9:28 am

roseway wrote:
leke wrote:Didn't you know? Black is the new blue :P


I already made that joke on the Debian forum. Now I'll have to consult my legal advisers and sue you for a billion dollars. :D


I thought the required amount was bajillion?
User avatar
LeeNukes
LXF regular
 
Posts: 954
Joined: Sun Jun 21, 2009 8:11 pm
Location: At the bar

Postby RedWillow » Wed Dec 02, 2009 11:33 am

The truth is out! :wink:

Linky.
RedWillow
LXF regular
 
Posts: 719
Joined: Thu May 29, 2008 1:05 pm

Postby LeeNukes » Wed Dec 02, 2009 1:48 pm

RedWillow wrote:The truth is out! :wink:

Linky.


lol :lol:
User avatar
LeeNukes
LXF regular
 
Posts: 954
Joined: Sun Jun 21, 2009 8:11 pm
Location: At the bar

Postby Rhakios » Wed Dec 02, 2009 2:00 pm

<sits, waiting for somebody to post the real, if rather less amusing, truth>
Bye, Rhakios
User avatar
Rhakios
Moderator
 
Posts: 7634
Joined: Wed Apr 06, 2005 11:18 pm
Location: Midlands, UK

Postby Marrea » Wed Dec 02, 2009 6:01 pm

Well it is now being claimed (by MS of course) that the root cause was probably malware, such as Daonol, and not MS's own November security updates at all. Who knows? !!
User avatar
Marrea
LXF regular
 
Posts: 1873
Joined: Fri Apr 08, 2005 9:32 pm
Location: Chilterns, West Hertfordshire

Next

Return to Discussion

Who is online

Users browsing this forum: No registered users and 0 guests