New website!

Comments and suggestions about this site

Moderators: ChrisThornett, LXF moderators

New website!

Postby M-Saunders » Mon Jun 29, 2009 4:26 pm

Hi all,

At last, we've finally got the new website up and running! We've designed it to be cleaner and faster, getting rid of the PostNuke cruft that had built up over the years. We've been fine-tuning it over the last few days, but if anyone spots any glitches, please let us know!

Cheers,
Mike
User avatar
M-Saunders
LXF regular
 
Posts: 2893
Joined: Mon Apr 11, 2005 12:14 pm

Postby Captain_Tux » Mon Jun 29, 2009 5:03 pm

I like it... I like the look, the feel... easier to navigate... neat & straight forward... nice job, guys!
User avatar
Captain_Tux
LXF regular
 
Posts: 297
Joined: Fri Oct 14, 2005 10:36 am
Location: /home/New York

Postby RedWillow » Mon Jun 29, 2009 5:18 pm

I see we still have Greenwich Mean Time, British Summer Time and Linux Format Time. Yer clock's fast! :wink:

Yes, nice, clean design. Much tidier. But I can't find the link to the team blog from the home page. Or am I doing something wrong?
RedWillow
LXF regular
 
Posts: 719
Joined: Thu May 29, 2008 1:05 pm

Postby M-Saunders » Mon Jun 29, 2009 5:33 pm

The Blog is now the posts on the left-hand side of the front page -- that's where Team LXF will be posting stuff. But I'll also add a 'Blog' link at the top which shows our posts and lets you navigate through them.

M
User avatar
M-Saunders
LXF regular
 
Posts: 2893
Joined: Mon Apr 11, 2005 12:14 pm

Postby bobthebob1234 » Mon Jun 29, 2009 6:53 pm

How do i get back to the homepage from the forums??

I like the look, but could you put the same design on the forum?
For certain you have to be lost to find the places that can't be found. Elseways, everyone would know where it was
User avatar
bobthebob1234
LXF regular
 
Posts: 1372
Joined: Thu Jan 03, 2008 9:38 pm
Location: A hole in a field

Postby Rhakios » Mon Jun 29, 2009 6:55 pm

I like it, nice and spartan. In fact it has something of the look of the old "lite" theme. :)
Bye, Rhakios
User avatar
Rhakios
Moderator
 
Posts: 7634
Joined: Wed Apr 06, 2005 11:18 pm
Location: Midlands, UK

Postby Rhakios » Mon Jun 29, 2009 6:56 pm

bobthebob1234 wrote:How do i get back to the homepage from the forums??


Well, clicking on the big Linux Format graphic in the top left hand corner works for me.
Bye, Rhakios
User avatar
Rhakios
Moderator
 
Posts: 7634
Joined: Wed Apr 06, 2005 11:18 pm
Location: Midlands, UK

Postby M-Saunders » Mon Jun 29, 2009 7:21 pm

Yep, I'll add the red menu bar that's on the main site to the forums too! However, wrapping the phpBB forums inside the Drupal engine of the main site might not be doable -- at least, not without a load of ugly hacks to the code, which naturally we'd rather avoid :-)

M
User avatar
M-Saunders
LXF regular
 
Posts: 2893
Joined: Mon Apr 11, 2005 12:14 pm

Postby LeeNukes » Mon Jun 29, 2009 8:31 pm

Website is great, finally a forum on another page, if I'm honest the postnuke forum was what kept me away in the past. Always felt claustrophobic.

Good stuff guys
User avatar
LeeNukes
LXF regular
 
Posts: 954
Joined: Sun Jun 21, 2009 8:11 pm
Location: At the bar

Postby lok1950 » Mon Jun 29, 2009 10:27 pm

Any reason you went with phpBB v2 instead of v3 i have found that version 3 much easier to administer.

Enjoy the Choice :)
User avatar
lok1950
LXF regular
 
Posts: 1034
Joined: Tue May 31, 2005 5:31 am
Location: Ottawa

Postby LeeNukes » Mon Jun 29, 2009 11:14 pm

And the spamming starts. Oh dear :cry:
User avatar
LeeNukes
LXF regular
 
Posts: 954
Joined: Sun Jun 21, 2009 8:11 pm
Location: At the bar

Postby lok1950 » Mon Jun 29, 2009 11:25 pm

The other reason to upgrade to version 3 :lol:

Enjoy the Choice :)
User avatar
lok1950
LXF regular
 
Posts: 1034
Joined: Tue May 31, 2005 5:31 am
Location: Ottawa

Postby LeeNukes » Mon Jun 29, 2009 11:50 pm

Yeah, I used version 2 some time ago, it was a right pain, so I closed my forum. Me thinks we need more moderators.
User avatar
LeeNukes
LXF regular
 
Posts: 954
Joined: Sun Jun 21, 2009 8:11 pm
Location: At the bar

Postby Dutch_Master » Mon Jun 29, 2009 11:58 pm

OK, so I clicked on my LXF forum link. And had to log-in again. Fine, new forum, new cookies. Explicitely checked the 'remember me' box and Iceape got confirmation to store this login for this site. Left to do other things (but left the 'new messages' page open in one of my tabs, as I always do) but when I came back (gone for ca 90 mins or so) I had to log in again... :evil: Ok, got to the cookie manager and selected all LXF.com cookies -> in the bin. Logged in again and typed this message...
Dutch_Master
LXF regular
 
Posts: 2445
Joined: Tue Mar 27, 2007 1:49 am

Postby roseway » Tue Jun 30, 2009 6:56 am

Much snappier. Now if only you could get rid of those irritating animated adverts... :x
Eric
roseway
LXF regular
 
Posts: 448
Joined: Thu Jan 18, 2007 2:27 pm

Next

Return to This Website

Who is online

Users browsing this forum: Yahoo [Bot] and 0 guests