Thermal Pads/Past: apparent default supplied pad

The place to post if you need help or advice

Moderators: ChrisThornett, LXF moderators

Thermal Pads/Past: apparent default supplied pad

Postby jjmac » Wed May 04, 2005 1:56 am

Hi,

Can't decide if this should be in mobile or here.

I purchased an Athlon64 3000+ S939 processor and an Asus A8V Mboard on tuesday.

Just looking over the fan'heatsink that came with the processor, there appears to be, what might be, a thermal pad attached to the bottom of the heatsink.

Q: Is it a thermal pad ?
Q: If so, what do people think of it's quality/reliability.
Q: What do people think of the performane expectation from the fan. It looks very much like your standard 80mm fan to me. I don't suppose AMD have built in some obsolecence there. The fan sure dosen't impress me? I will probably replace that.


Up at the local shopping center there's an outlet called "Dick Smiths", a general electronics type shop. It does carry some Thermal-Take products, mostly heatsinks and a couple of standard 80mm fans, nothing to elaborate. They do have some small tubes of "Arctic Silver" though, which i have noticed gets a good recommendation.

My main question is on this sticy, grey, pad thing, very thin and stuck to the bottom of the heatsink, and the right size and place to cover the cpu .... a thermal pad ???

There is nothing in the instruction sheet that is specific on that, (which drives me to total distraction (grin) )

For all i know it could just be a protective film, that needs to be removed, then wiped over with some iso-pro before the real past is applied.

If anyone can correct me on that,, it would be mucho grandae.



PS: The Mainboards manual is really slack i recone . I would have expected a bit more elaboration there, so it looks like it will be using mainly defaults untill i'm better informed :roll:

And it is __really__ windows specific too. Looks like open source drivers are going to have to be tracked down, before i can try to use some of the cool features Asus claim for thier board. Would have thought a major company like that would have been more Linux supportive, but ... it would seem not

We still have such a long way to go i guess...

TIA

jm
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Code: Select all
       -:-               -:-         -:-
jjmac
LXF regular
 
Posts: 1996
Joined: Fri Apr 08, 2005 1:32 am
Location: Sydney, Australia

RE: Thermal Pads/Past: apparent default supplied pad

Postby skecs » Wed May 04, 2005 7:55 am

Hi jm,

Yes the grey blob is a heat pad/goo. I have installed a number of AMD processors and not had any problems running the standard AMD fan unless overclocking is involved or the room gets hot and then I usually just add an 80mm case fan extracting from the case.

Can't help with the motherboard - I haven't installed an ASUS for a while. There are number of reviews available saying they have had no problems - http://www.linuxquestions.org/hcl/showp ... all&page=1
Regards from
Downunder!
.... _
... (0)>
... / /\
.. / / .)
.. V_/_
Linux Powered!
User avatar
skecs
 
Posts: 76
Joined: Fri Apr 22, 2005 9:22 am
Location: Bathurst, NSW Australia

RE: Thermal Pads/Past: apparent default supplied pad

Postby nelz » Wed May 04, 2005 8:24 am

Why would you post in mobile when this is for a desktop system?

AMD retail processor kits come with a three year warranty (OEM processors only have one year), so they aren't going to supply a sub-standard fan. It may not be the quietest fan you can get, but it will do its job of protecting the chip. The Athlon64 runs cooler than the 32bit chips like the XP, so while the fan may not look too impressive to someone upgrading from an XP, it will do the job quite well.

I transferred my watercooling kit from my XP to the 64 last year and am able to run it with everything turned down to the minimum and still run cooler than the XP. The hard drives are the noisiest part of my system now :)
"Insanity: doing the same thing over and over again and expecting different results." (Albert Einstein)
User avatar
nelz
Site admin
 
Posts: 8504
Joined: Mon Apr 04, 2005 11:52 am
Location: Warrington, UK

RE: Thermal Pads/Past: apparent default supplied pad

Postby jjmac » Wed May 04, 2005 9:35 am

Howdy All,

It all sounds positive, (it has taken long enough to get around to too) :).

>>
Why would you post in mobile when this is for a desktop system?
>>

hmmm, good point, i though it may have ment hw in general, but obviously not (grin). Water cooling is quite interesting. Especially if dust is an issue. which here it is. Dust filters tend to reduces air flow, leading either to higher rpms, or more fans, resulting in more noise. Yes, water sounds good. I saw a warter unit advertised the other day that used a finned convection tower to get rid of the heat. I think, i'll look into that a bit more before summer comes back around again. High humidity is about the only thing i can think of that might inhibit it, but that would be also true for air flow. It does tend to get very humid on the east coast in Aus, possibly a combo of the two would be the go there.

Thanks again for the hints:)


jm
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Code: Select all

  -:- If the system is the answer, then the question -:-
            -:-   must have been really stupid.   -:-
http://counter.li.org
#313537

The FVWM wm -=- www.fvwm.org -=-

Somebody stole my air guitar, It happened just the other day,
But it's ok, 'cause i've got a spare ...
jjmac
LXF regular
 
Posts: 1996
Joined: Fri Apr 08, 2005 1:32 am
Location: Sydney, Australia


Return to Help!

Who is online

Users browsing this forum: No registered users and 0 guests

cron